[Issue] - Linkin.bio Analytics & Performance Report outage
Incident Report for Later
Resolved
[Resolved] The underlying issue has now been identified and we've released a full fix. You should see Linkinbio analytics collecting and displaying normally again.
Posted Aug 22, 2022 - 13:46 PDT
Investigating
We’ve discovered an issue affecting Linkin.bio Analytics and Perfomance Reports in the Later app. Our team is investigating this now, and updates will be available here as soon as we know more. Thank you for your patience.
Posted Aug 22, 2022 - 11:39 PDT
This incident affected: linkin.bio.