Instagram Videos Delayed Publishing
Incident Report for Later
Resolved
Instagram appears to have fixed their video processing videos and auto-published video posts should be publishing correctly now.
Posted Aug 21, 2021 - 07:14 PDT
Update
Instagram/Facebook has acknowledged a video processing delay on their end and has a team working on a fix. In the meantime, we suggest using notification-based publishing for Instagram Videos at this time. We apologize for any inconvenience and will update this status when we get more information from Instagram.
Posted Aug 20, 2021 - 15:07 PDT
Update
We are continuing to monitor the situation and are waiting for a fix from Instagram.
Posted Aug 20, 2021 - 12:20 PDT
Identified
Instagram is having an issue with certain media taking too long to process. This will delay the publishing of certain video posts. We have informed Instagram of the issue and are monitoring for a resolution.
Posted Aug 20, 2021 - 09:34 PDT
This incident affected: Social Networks (Instagram).