High Error Rates in Later Social and Later Influence

Incident Report for Later

Resolved

This incident has been resolved.
Posted Nov 04, 2025 - 18:05 PST

Identified

We have identified the root cause of the issue and are working on a resolution. Our team is assessing the next steps, and we will provide further updates as we make progress. Thank you for your patience.
Posted Nov 04, 2025 - 18:02 PST

Investigating

Our team is actively investigating the issue. We are working to identify the root cause and will provide updates as soon as more information becomes available. Thank you for your patience.
Posted Nov 04, 2025 - 17:51 PST