Delays in notification publishing and image processing
Incident Report for Later
Resolved
[Resolved] Disruption in image processing and notification services.

The delays in notification services and image processing related to an outage with Amazon Web Services have now been resolved.
Posted Dec 07, 2021 - 18:57 PST
Monitoring
We are currently experiencing service disruptions in the Later app due to an unexpected server outage at Amazon Web Services.

The following may be affected:
- The processing of newly uploaded media
- Notification publishing

Amazon Web Services is aware of the issue, and we'll provide ongoing updates here as we learn more.
Posted Dec 07, 2021 - 09:31 PST
This incident affected: Social Networks (Instagram) and app.later.com (Image Processing).