Intermittent Issues Publishing Instagram and Threads Posts

Incident Report for Later

Resolved

This incident has been resolved. Performance publishing Instagram and Threads posts has returned to normal.
Posted May 03, 2026 - 12:57 PDT

Update

We are continuing to monitor for any further issues.
Posted May 03, 2026 - 12:57 PDT

Monitoring

We are currently experiencing intermittent issues with publishing posts to Instagram and Threads that appears to be related to a partial disruption with the Meta API. While we are seeing minimal impact across our platform, we are continuing to monitor the situation closely and will provide updates as they become available.
Posted May 02, 2026 - 13:22 PDT