Instagram Publishing Degraded
Incident Report for Later
Resolved
Instagram is no longer experiencing an outage on their service. Instagram posts scheduled to Auto Publish will now publish successfully. Thank you for your patience.
Posted Jul 14, 2020 - 17:04 PDT
Monitoring
A fix has been implemented and we are monitoring results
Posted Jul 14, 2020 - 12:49 PDT
Identified
Instagram is currently experiencing an outage. They have identified the issue and are working to resolve it. The outage impacts Later's ability to Auto Publish posts to Instagram. We recommend publishing your posts via mobile notification until this is resolved.
Posted Jul 14, 2020 - 10:26 PDT
Update
Instagram is currently experiencing an outage. This impacts Later's ability to Auto Publish posts to Instagram. We recommend publishing your posts via mobile notification until this is resolved.
Posted Jul 14, 2020 - 07:12 PDT
Update
We’re currently experiencing issues Auto Publishing posts, we’re in contact with Instagram and hope to to have a solution soon
Posted Jul 14, 2020 - 02:42 PDT
Investigating
The Instagram content publishing connection is returning errors. We're in contact with Instagram about getting this fixed.
Posted Jul 14, 2020 - 01:56 PDT
This incident affected: Content Publishing (Instagram Publishing).