[Resolved] Credentials error appearing when adding or refreshing TikTok profiles.
Incident Report for Later
Resolved
The issue affecting adding and refreshing Tiktok profiles is now resolved. Thank you for your patience and understanding while we worked through this issue. Happy scheduling!
Posted Aug 23, 2022 - 11:37 PDT
Investigating
[Investigating] We've discovered an issue preventing TikTok profiles from being added or refreshed within Later. We're currently investigating the cause and updates will be available here as soon as we know more. Thank you for your patience.
Posted Aug 23, 2022 - 09:25 PDT
This incident affected: Social Networks (TikTok).