Auto Publishing Instagram Video Posts Failing To Publish
Incident Report for Later
Resolved
This incident has been resolved.
Posted Mar 25, 2020 - 19:57 PDT
Monitoring
Instagram has resolved the issued with video publishing. We will be monitoring the situation to ensure the issue has been fixed.
Posted Mar 25, 2020 - 16:18 PDT
Identified
Auto publishing Instagram video posts are failing to publish. We are currently in contact with Instagram. We appreciate your patience as we work to resolve the issue.
Posted Mar 25, 2020 - 09:10 PDT
This incident affected: Content Publishing (Instagram Publishing).