Meta has released a fix for this issue and we are currently monitoring to ensure all is working as expected once again.
If you continue to encounter issues, please refresh your connection to Facebook and/or Instagram within Later.
Posted Aug 14, 2025 - 12:18 PDT
Update
We are monitoring this issue and working with Meta.
Please login to Facebook directly. If you see an "enhanced account security" message there please follow the prompts and then refresh your Facebook/Instagram connection in Later to resume publishing.
Posted Aug 14, 2025 - 08:57 PDT
Investigating
At approximately 6:30am EST this morning, our teams were made aware of publishing issues to Instagram and Facebook via their respective APIs. We are currently investigating the root cause of this and will share further updates here as received.
At this time, Notification Publishing for Instagram is unaffected and can be used to send content to the platform.
Posted Aug 14, 2025 - 05:40 PDT
This incident affected: Social Networks (Instagram, Facebook).