Twitter Video Publishing issues

Incident Report for Later

Resolved

This incident has been resolved.
Posted Sep 25, 2023 - 09:25 PDT

Monitoring

Tweets with video are publishing successfully at a more regular rate once again. Later's team will continue monitoring to ensure that the issue is fully resolved.
Posted Sep 25, 2023 - 08:41 PDT

Investigating

Twitter's API is currently experiencing issues with processing videos. This is resulting in video Tweets experiencing long delays while attempting to publish or failing altogether. Later's team are currently monitoring for further information and will provide updates as they are made available.
Posted Sep 25, 2023 - 08:25 PDT
This incident affected: Social Networks (Twitter).