Many IG profiles are returning "0" for reach and impressions on Post and Story performance Analytics
Incident Report for Later
Resolved
[Resolved] We've received confirmation from Meta that this issue is now resolved, and from testing on our end we've been able to confirm analytics should be operating as normal again.
Posted Dec 05, 2023 - 10:27 PST
Identified
We are aware of behaviour where analytics around Reach and Impressions for Instagram profiles are showing with a value of '0' due to a widespread issue within the Instagram Graph API. Posts made within the last week appear to be most heavily impacted by this.

Meta is aware of this and are currently investigating.
Posted Dec 04, 2023 - 10:24 PST
This incident affected: Social Networks (Instagram).