Scheduled Content is Failing to Publish

Incident Report for Later

Resolved

This incident has been resolved.
Posted Feb 20, 2025 - 10:43 PST

Identified

Our teams believe to have found the root cause of this issue and are currently in the process of releasing a full fix across the Later platform. In addition to scheduling and publishing, both Linkin.bio and the Instagram Visual Planner are impacted by this which may result in certain posts not loading as expected.

Once the proposed fix has been released, we will monitor for continued behaviour and share further updates here.
Posted Feb 20, 2025 - 10:02 PST

Investigating

Our teams have been made aware of an issue where newly scheduled content as of February 20th is failing to publish as expected and are currently investigating the root cause of this.

As more information on this is made available, further updates will be shared here.
Posted Feb 20, 2025 - 08:42 PST
This incident affected: app.later.com (Scheduling, Image Processing) and linkin.bio.