Some TikTok auto-publish posts are failing to publish
Incident Report for Later
Resolved
[Resolved] Through internal testing we've found that TikTok posts appear to be auto-publishing without issue once again.
Posted Jan 30, 2024 - 06:09 PST
Identified
[Identified] The issue with TikTok autopublishing has been identified by their team and they are working on a resolution for the issue. At the moment some posts may fail to auto-publish to TikTok. Notification publishing is currently unaffected
Posted Jan 29, 2024 - 16:41 PST
Investigating
[Investigating] We're currently investigating an issue affecting the publishing of Auto-publish TikTok posts. Posts published using the notification publishing method are currently unaffected. We're working with the TikTok team to understand and resolve the issue as soon as possible.
Posted Jan 29, 2024 - 12:08 PST
This incident affected: Social Networks (TikTok).