Creator and Business Instagram Profiles are unable to Enable permissions
Incident Report for Later
Resolved
[Resolved]

A fix has been released for the refreshing Instagram profiles issue. Instagram profiles should now successfully refresh and enable auto-publishing.
Posted Jun 08, 2023 - 16:38 PDT
Identified
We have identified a widespread global issue with enabling needed permissions for Instagram Business and Creator profiles in Later. Affected accounts will see "Invalid Attribute Basic display does not match business_account_id" when attempting to enable permissions for Instagram.

Our teams have identified the source of the issue, and we're currently working on a resolution.
Posted Jun 08, 2023 - 15:39 PDT
Investigating
We have identified a widespread global issue with enabling needed permissions for Instagram Business and Creator profiles in Later. Affected accounts will see "Invalid Attribute Basic display does not match business_account_id" when attempting to enable permissions for Instagram.

Our teams are currently investigating the cause of this issue.
Posted Jun 08, 2023 - 13:57 PDT
This incident affected: Social Networks (Instagram).