[Issue] - Instagram Video Auto Publishing Delay

Incident Report for Later

Resolved

This incident has been resolved.
Posted Jul 08, 2021 - 11:41 PDT

Identified

Instagram is currently experiencing a server issue that’s causing a delay in Auto Publishing videos. Scheduled video posts will publish once the delay has passed. If you need your video posted right away, please consider using notification publishing or publishing manually.
Posted Jul 08, 2021 - 10:05 PDT
This incident affected: Social Networks (Instagram).