Intermittent Instagram auto-publishing failures
Incident Report for Later
Resolved
[Resolved] This issue has now been resolved.
Posted Apr 12, 2023 - 21:13 PDT
Monitoring
[Monitoring] Meta has released a fix for the intermittent Instagram auto-publishing issues. We've seen steady improvements in publishing rates and are currently monitoring the results.
Posted Apr 12, 2023 - 20:23 PDT
Identified
[Identified] We've identified an issue with the Instagram API that causes intermittent failures when auto-publishing posts to Instagram. Meta has acknowledged the issue on their end, and is currently working on a fix. Notification publishing does not appear to be impacted at this time.
Posted Apr 12, 2023 - 18:18 PDT
This incident affected: Social Networks (Instagram).