Delayed Publishing : Instagram Videos
Incident Report for Later
Resolved
The issue affecting Instagram video publishing has now been resolved, and we've seen no further delay in publishing Instagram video posts. Thank you for your patience and understanding while we worked through this issue.
Posted Aug 27, 2021 - 17:56 PDT
Update
Thank you for your continued patience - Facebook is currently working to fix this issue.
In the meantime, please use notification publishing to publish any time-sensitive Instagram videos.
Posted Aug 26, 2021 - 08:00 PDT
Update
We are continuing to monitor for any further issues.
Posted Aug 26, 2021 - 07:56 PDT
Update
Facebook is currently aware of the issue and is currently working on a fix - we appreciate your continued patience and understanding!
Posted Aug 25, 2021 - 11:46 PDT
Monitoring
Instagram is currently experiencing issues with certain media taking a long time to process. This will delay the publishing of certain video posts. We have informed Instagram of the issue and are monitoring the situation.
Posted Aug 24, 2021 - 12:31 PDT
This incident affected: Social Networks (Instagram).