Instagram content is failing to Auto-Publish as expected
Incident Report for Later
Resolved
This incident has been resolved.
Posted Jan 26, 2024 - 13:07 PST
Investigating
We are currently investigating an issue that is affecting Later's ability to successfully Auto-Publish to Instagram. Our team's have reached out to Meta for further information and are currently awaiting an update.

In the interim, Posts and Reels can still be published via Notification Publishing.
Posted Jan 26, 2024 - 11:25 PST
This incident affected: Social Networks (Instagram).