Instagram Tagging, Mentions and Search by Hashtag Outage
Incident Report for Later
Resolved
Instagram appears to have fixed the underlying issue
Posted Apr 26, 2021 - 19:11 PDT
Update
We are continuing to monitor for any further issues.
Posted Apr 26, 2021 - 06:12 PDT
Monitoring
Instagram is experiencing a Tagging, Mentions, and Search by Hashtag outage. This impacts Later's ability to use these features. We'll update our status page [https://status.later.com/] when these features are working again. Thanks for your patience.
Posted Apr 26, 2021 - 06:06 PDT
This incident affected: app.later.com.