[Resolved] - Instagram/Facebook Profile Connection Issue
Incident Report for Later
Resolved
This issue has been resolved by Facebook.
Posted Apr 30, 2021 - 16:19 PDT
Monitoring
Facebook has released a fix for the Facebook and Instagram profile connection issue, experienced by some earlier today. If you're looking to connect or refresh a Facebook or Instagram profile, please try again now. We're continuing to monitor this issue.
Posted Apr 30, 2021 - 14:04 PDT
Identified
Facebook is currently experiencing an issue that affects profile connections to Later. This may impact your ability to Enable, Refresh or Connect your Instagram & Facebook profiles. Facebook is aware of the issue and is working on a fix now.
Posted Apr 30, 2021 - 09:47 PDT
Investigating
Facebook is currently experiencing an issue that affects profile connections to Later. This may impact your ability to Enable, Refresh or Connect your Instagram & Facebook profiles. Facebook is aware of the issue and is working on a fix now. We'll provide updates here when we know more.
Posted Apr 30, 2021 - 09:45 PDT
This incident affected: app.later.com.